1. Diese Seite verwendet Cookies. Wenn Sie sich weiterhin auf dieser Seite aufhalten, akzeptieren Sie unseren Einsatz von Cookies. Weitere Informationen

Bearbeitungs-Symbole werden plötzlich nicht mehr angezeigt.

Dieses Thema im Forum "MonochromiX" wurde erstellt von schalb, 17.05.17.

  1. schalb

    schalb Mitglied

    Dabei seit:
    14.02.05
    Beiträge:
    293
    Zustimmungen:
    0
    ich arbeite mit V 2.22 (4CPU) x64 unter Windows 10.
    die Bearbeitungs-Symbole (Film, Filter, Kontrast usw) sind verschwunden,
    am Vortag noch i.O.
    nur noch die Basis- Symbolleiste (Bild laden , Zwischenablage, speichern unter) sind im Kopf sichtbar,
    Frisch intalieren und Lizenz neu eingeben hat nicht gebracht.
    wie kann ich das korrigieren ?
    Gruss Schalb
     
  2. Sasssoft

    Sasssoft Mitglied

    Dabei seit:
    02.07.04
    Beiträge:
    4.707
    Zustimmungen:
    15
    Zu der alten V 2.xx kann ich nichts sagen.
    In V 3.60 kann man es über Menü Ansicht > Symbolleisten > Einstellungen > Registerkarte Symbolleisten > Alle zurücksetzen versuchen Vielleicht findest Du so etwas auch in der 2er-Version.

    Gruß
    Alfred
     
  3. schalb

    schalb Mitglied

    Dabei seit:
    14.02.05
    Beiträge:
    293
    Zustimmungen:
    0
    das V.2.22 bezieht sich auf Monochrom X, nur dort Probleme.
    FixFoto V.3.50 /X64, Buil 51 läuft problemlos, ( besser als 3.60)
    Gruss Volkher
     
  4. Sasssoft

    Sasssoft Mitglied

    Dabei seit:
    02.07.04
    Beiträge:
    4.707
    Zustimmungen:
    15
    Oh sorry, habe gar nicht gemerkt, dass es MonochromiX betrifft :eek:.

    Gruß
    Alfred
     
  5. HeiM

    HeiM Mitglied

    Dabei seit:
    08.04.03
    Beiträge:
    5.366
    Zustimmungen:
    3
    In Monochromix gibt es zwei Befehle, die ich probieren würde:
    1. Ansicht zurücksetzen
    2. Grundstellung
    Dies würde ich versuchen.
    Eine weiterführende Ausssage ist leider nicht möglich, da ich das Problem noch nicht hatte.
    Wenn man bei den Werkzeugen (Film, Kontrast etc) rechts auf die 3 schwarzen Punkte einen Rechtsklick macht (Kontextmenü), öffnet sich ein Fenster, wo man die Funktion Unverankert, Andochbar oder ausblenden kann.
    Vielleicht fehlt da nur ein Haken.
     
  6. schalb

    schalb Mitglied

    Dabei seit:
    14.02.05
    Beiträge:
    293
    Zustimmungen:
    0
    Ja, danke
    1. [Ansicht zurücksetzen] bringt es
    2. rechts oben [Multifuntionsleiste (nicht) minimieren
    3. Fehler entsteht, wenn man (aus versehen) auf der Bearbeitungsleiste [x] =schliessen anklickt.
     

Diese Seite empfehlen