1. Diese Seite verwendet Cookies. Wenn Sie sich weiterhin auf dieser Seite aufhalten, akzeptieren Sie unseren Einsatz von Cookies. Weitere Informationen

FixFoto - oder was sonst - zum Scannen verwenden?

Dieses Thema im Forum "Allgemeine Fragen" wurde erstellt von KarstenMeyer, 02.12.17.

  1. KarstenMeyer

    KarstenMeyer Mitglied

    Dabei seit:
    25.03.05
    Beiträge:
    398
    Zustimmungen:
    0
    Hallo zusammen,
    nachdem ich eben einen neuen Rechner in Betrieb nehmen musste (ein Thinkpad W540, gebraucht gekauft), überlege ich, die eine oder andere Verfahrensweise (neudeutsch: Workflow) zu überdenken.
    Ich sammle alte Ansichtskarten und verwalte die in einer Datenbank, deshalb habe ich sehr viel zu scannen. Als Scanner dient mir derzeit ein Epson Workforce WF-7610, ein Multifunktionsgerät für A3, dessen Scanfunktion überraschend gut ist.
    Auf dem alten Gerät startete ich zum Scannen ein uraltes Corel-Photopaint, das wiederum über die TWAIN-Schnittstelle Epson-Scan aufrief. Photopaint benutzte ich eigentlich ausschließlich zum ganz exakten Geradedrehen der Scans - sonst hatte ich eigentlich nichts damit gemacht. (Dazu muss man wissen, dass ich die Ansichtskarten nie an der dafür vorgesehenen Kante am Scanner anlege, weil der mir sonst zu viel abschneidet. Ich möchte die Karten möglichst bis ganz zum Rand im Bild haben.)

    Lange Einleitung, kurze Frage: Kann man nicht eigentlich auch von FixFoto aus scannen? Ich habe den Menüpunkt "Datei - Bild importieren - Bild-Import über TWAIN" wohl gefunden, da tut sich aber gar nichts. Ich fürchte eh, dass mit Windows 10 die TWAIN-Schnittstelle noch etwas toter ist als schon zuvor. Es geht um FixFoto Version 3.60 Build 27 auf aktuellem Windows 10, Version 1709.

    Die Alternative, die funktioniert, heißt: Epson-Scan allein aufrufen, das erzeugt JPEGs in einem definierten Verzeichnis, von dort schiebe ich dann jede Datei einzeln in FixFoto, um sie zu bearbeiten. Funktioniert, es sind halt ein paar Schritte mehr.

    Was meint Ihr? Gibt es jemand, der von FixFoto aus scannt?

    Danke für Tipps!
    Karsten
     
  2. kuni-r

    kuni-r Mitglied

    Dabei seit:
    26.11.02
    Beiträge:
    5.250
    Zustimmungen:
    9
    [​IMG]
    Dann funktioniert das mit meinem Canon-Miniscanner einwandfrei.
     
  3. HeiM

    HeiM Mitglied

    Dabei seit:
    08.04.03
    Beiträge:
    5.381
    Zustimmungen:
    5
    Hallo Karsten,
    wenn das mit der Twain in FF nicht funktioniert, liegt es nicht an win 10, sondern vielleicht daran, das deinalter Scanner noch mit 32-bit arbeitet. Dazu müßtest du dir dann FF 32 bit zusätzlich installieren.
    Ich habe auch beide Versionen zusammen auf dem PC
    Ich habe bei mir im unteren Fenster nicht WIA Scanner sondern TWAIN Scanner aktiviert. Sonst geht es nicht.
     
  4. KarstenMeyer

    KarstenMeyer Mitglied

    Dabei seit:
    25.03.05
    Beiträge:
    398
    Zustimmungen:
    0
    Lieben Dank, Kuni, aber dann meldet sich nach Aufruf von "Datei - Bild importieren - Bild-Import über TWAIN" diese winzige WIA-Fensterchen - das wäre schon ein arger Rückschritt gegenüber Epson-Scan, in dem ich so bequem alles auswählen und einstellen kann.

    Danke, Heinz, interessante Idee. Das Gerät ist zwar alles andere als alt - es müsste das aktuelle Multifunktionsgerät von Epson für A3 sein, aber möglicherweise läuft ja diese TWAIN-Schnittstelle wirklich nur mit 32 bit. Hätte es denn einen Nachteil, einfach nur die 32-bit-Version von FixFoto zu verwenden? Was bringen mir hier die 64 bit?

    Danke Euch nochmal und schönen Gruß
    Karsten
     
  5. HeiM

    HeiM Mitglied

    Dabei seit:
    08.04.03
    Beiträge:
    5.381
    Zustimmungen:
    5
    Hallo Karsten, wenn das Gerät noch nicht so alt ist (wie meines) läuft es vermutlich schon unter 64-bit
    Schau nach in den Unterlagen oder im Net.
    Beim Scan spielt 64-bit keine Rolle, wenn der Scanner nicht mehr kann, aber für die Bearbeitung sollte man schon FF in 64-bit haben.

    Noch ein Gedanke:
    Bei mir machte mein 32-bit Epson 5200 schon Probleme unter win7
    Bei dir kann natürlich win 19 eine Rolle spielen.
    Ich habe seiner Zeit bei Epson auf einer Downloadseite eine Datei gefunden, die meinen Scanner für win 7 wieder anpasste.
    Vielleicht gibt es dort für win 10 auch so etwas. Ich würde dort mal nachgrasen.
     
    KarstenMeyer gefällt das.
  6. kuni-r

    kuni-r Mitglied

    Dabei seit:
    26.11.02
    Beiträge:
    5.250
    Zustimmungen:
    9
    Die Twain-Schnittstelle hat IMHO tatsächlich 32 bit. Funktioniert bei mir mit FF 64bit auch nicht. 32bit-FF läuft über Twain. Du kannst die 32bit-Version problemlos neben der 64bit-Version installieren. Beide FF-Versionen greifen dann auf die gleichen Benutzerdaten zu. Du kannst also auch im 32bit-FF alle Scripte, Plugins, etc. verwenden. Bei mir laufen beide FFs, seit es die 64bit-Version gibt.

    Was ich trotzdem nicht verstehe: WIA-Scan läuft auf 64bit. Jetzt beschwerst Du Dich über das kleine Fenster und fehlende Einstellungen. Ich habe mir meinen Scanner mit 600DPI und Farbbild benutzerdefiniert eingestellt. Jetzt kann ich in guter Qualität scannen "as is". Ich scanne damit direkt in meine favoriesierte Bildbearbeitung, mit der ich alle Optimierungsschritte wunderbar machen kann. Warum sollte ich in einem Zwischenbildschirm der Scansoftware was "optimieren", das in FixFoto 100x besser möglich ist?
     
    #6 kuni-r, 03.12.17
    Zuletzt bearbeitet: 03.12.17
  7. HeiM

    HeiM Mitglied

    Dabei seit:
    08.04.03
    Beiträge:
    5.381
    Zustimmungen:
    5
    Zur Ergänzung von kunis Darlegungen:
    Das FF mit 32 und 64 bir nebeneinamder problemlos funktionieren hatte ich vermekrt..
    Dass ich über FF 32 bit und Twain gehen muss hängt auch mit meinem alten Scanner zusammen, der nur 32 bit kann.
    Bei mir geht also WIA nicht, sonst hätte ich es auch verwandt.
    Da Karsten aber sagt, dass WIA anspringt, sollte der Scanner auch 64 bit erkennen.

    Und im Scanner wird wirklich nur gescannt mit entspr. dpi, alles andere erledigt FF viel besser.
    Und nicht vergessen, nach dem Vorschauscann das Scanfenster richtig positionieren und anpassen, dann muss man eine Vorlage auch nicht in die Mitte packen.
     
    KarstenMeyer gefällt das.
  8. ToniToni

    ToniToni Mitglied

    Dabei seit:
    08.03.07
    Beiträge:
    131
    Zustimmungen:
    3
    Ich bin Euch dankbar für diesen Post. Ich habe noch nie den Scanner via FF benutzt. Jetzt habe ich das mal ausprobiert und stelle fest, dass ich diese tolle Anwendung schon viel früher hätte benutzen sollen.

    Ich habe WIN 10, FF 32 Bit und einen alten Epson Perfection 2400. Dabei habe ich folgendes festgestellt:
    Stelle ich WIA Scanner ein, erscheint eine kleine Dialogbox.
    Stelle ich TWAIN Scanner ein, erhalte ich das große Fenster von Epson - ist besser für mich.
    Es funktionieren beide Einstellungen.

    Jetzt muss ich noch weiter probieren, was es da noch zu entdecken gibt.

    Fazit bis jetzt: Große Klasse - ich bin sehr positiv überrascht.
     
    KarstenMeyer gefällt das.
  9. KarstenMeyer

    KarstenMeyer Mitglied

    Dabei seit:
    25.03.05
    Beiträge:
    398
    Zustimmungen:
    0
    Ich bin halt "Epson Scan" gewohnt und kenne das seit etlichen Jahren. Darin kann man ja auch vieles einstellen, was das Scannen selbst beeinflusst. Bei dem WIA-Fensterchen hab ich noch nichtmal gefunden, wo ich da die dpi einstellen kann. Aber eigentlich hast du recht, ich werde mich damit befassen und hier berichten.
    Danke euch allen und einen schönen Sonntag!
    Karsten
     
  10. kuni-r

    kuni-r Mitglied

    Dabei seit:
    26.11.02
    Beiträge:
    5.250
    Zustimmungen:
    9
    So geht's bei mir (FF 64bit und Canon-WIA-Scan):
    [​IMG]
    Die eingestellte Auflösung und die Helligkeits- und Kontrastvoreinstellungen bleiben bei den benutzerdefinierten Einstellungen erhalten.
     
    KarstenMeyer gefällt das.
  11. KarstenMeyer

    KarstenMeyer Mitglied

    Dabei seit:
    25.03.05
    Beiträge:
    398
    Zustimmungen:
    0
    Hallo zusammen,
    ich habe mich heute nochmal mit dem Problem FixFoto - TWAIN beschäftigt und unabhängig vom bereits vorhandenen 64-bit-FixFoto die 32-bit-Version 3.50 installiert. Danke, Heinz, für die Idee und das gute Zureden!

    Dann habe ich im Einstellungsfensterchen (kuni-r zeigt sie weiter oben) oben WIA und unten TWAIN gewählt - und tatsächlich, beim Aufruf "Scannen" kommt eine Auswahl von vier TWAIN-Quellen. Nach Auswahl von Epson-Scan meldet sich tatsächlich mein gewohntes Epson-Scan. In dem werde ich mir nämlich wieder einige Voreinstellungen für verschiedene Fälle einrichten, was nicht zuletzt den Sinn hat, dass der Scanner für einen Vor-Scan nicht das ganze A3-Glas abfahren muss.

    Das 32-bit-FixFoto läuft, aaaber:
    Zwischen Aufruf und dem dunklen "Bereitschafts"-Bildschirm vergehen geschlagene 23 Sekunden (bei der 64-bit-Version keine 4 s), und wenn ich danach das Menü "Datei" aufrufe, sehe ich für nochmal 10 s den Umriss der Menüpunkte, erst dann kommen die Texte des Menüs. Falls sich das irgendwie beschleunigen ließe, wäre ich dankbar für einen Tipp.

    Und jetzt fällt mir gerade noch ein, ob es am Ende einen Qualitätsunterschied in den Bildern geben könnte, wenn ich doch über WIA mit der 64-bit-Version scanne. Kann die nicht mit mehr Farbtiefe umgehen?

    Schönen Gruß
    Karsten
     
  12. Sasssoft

    Sasssoft Mitglied

    Dabei seit:
    02.07.04
    Beiträge:
    4.730
    Zustimmungen:
    18
    Hast Du mal die neueste Beta der 32-Bit-Version probiert? Gerade da hat sich einiges drastisch beschleunigt, was Kontextmenüs betrifft (z.B. <Rechtsklick> auf der Arbeitsfläche). Vielleicht betrifft das auch die Scan-Schnittstelle? Wie gesagt, es muss aber schon FixFoto 3.60 mit Beta 27 sein!

    Gruß
    Alfred
     
  13. KarstenMeyer

    KarstenMeyer Mitglied

    Dabei seit:
    25.03.05
    Beiträge:
    398
    Zustimmungen:
    0
    Danke, Alfred, ja, das geht etwas schneller.
    Ich habe aber noch ein paar Beobachtungen gemacht, die mir gar nicht gefallen:

    A) Wenn ich so ein gescanntes Bild in FixFoto bearbeite, steht nachher in meiner Datenbank: Horizontale Auflösung: 72 dpi - statt 600. Es scheint dabei egal zu sein, ob ich's erst mit Epson-Scan scanne und dann mit FF bearbeite oder ob ich's von FF aus scanne. Es ist auch egal, ob ich FF 3.60 in 32bit oder 64bit dafür nehme.
    Wenn ich eine mit Epson-Scan direkt gescannte Datei unbearbeitet in die Datenbank schiebe, stehen die 600 dpi drin.

    Und dann noch zwei sehr merkwürdige Dinge:
    B) Wenn ich Epson-Scan von FixFoto 2.60 32-bit aufrufe und ein Vorschaubild scanne, läuft der Scanner sofort los. Wenn ich dann aber auf "Scannen" drücke, meldet der Scanner in seinem Display zwar, er würde scannen, aber er tut nichts. Irgendwann läuft er dann los - ich hab da schon mal (gemessene) 3 Minuten gewartet. Es scheint schneller oder sogar sofort zu klappen, wenn ich mit der Maus über dem Programmfenster herumrühre, ohne freilich irgendwohin zu klicken. Sehr verrückt.

    C) Wenn ich Epson-Scan über FF aufgerufen hatte und danach Epson-Scan direkt (nicht von FF aus) aufrufe, kommt es vor, dass sich nur das Vorschaufenster öffnet, nicht aber das Programmfenster. D.h. ich kann dann nichts machen. Google fand mir eine Lösung: Ich muss mit Regedit die Fensterposition wieder auf einen normalen Wert stellen, z.B. 1. Es geht (bei mir) um diese beiden Werte unter
    Computer\HKEY_CURRENT_USER\Software\EPSON\EPSON Scan\ES00ED\Environment:
    "Main Window Position X" und
    "Main Window Position Y".
    Da stehen dann nämlich irgendwelche unsinnigen Werte außerhalb des Bildschirms drin (und ich habe nur einen).

    Schönen Gruß
    Karsten
     

Diese Seite empfehlen