1. Diese Seite verwendet Cookies. Wenn Sie sich weiterhin auf dieser Seite aufhalten, akzeptieren Sie unseren Einsatz von Cookies. Weitere Informationen

Allgemein MKCanon: Update von Canon-Exif-Tags

Dieses Thema im Forum "WP-Tools" wurde erstellt von W.P., 04.04.05.

  1. W.P.

    W.P. Mitglied

    Dabei seit:
    16.10.02
    Beiträge:
    4.901
    Zustimmungen:
    2
    Hallo Alfred,
    in dem Bereich, wo die Daten festgelegt werden
     
  2. W.P.

    W.P. Mitglied

    Dabei seit:
    16.10.02
    Beiträge:
    4.901
    Zustimmungen:
    2
    [Exif]
    Silent=1
     
  3. Sasssoft

    Sasssoft Mitglied

    Dabei seit:
    02.07.04
    Beiträge:
    4.616
    Zustimmungen:
    12
    Danke. Ich werde es probieren und bei Gelegenheit (wenn man wieder viele Bilder einzulesen sind, wo sonst immer die Fehlermeldung kam) berichten!

    Gruß
    Alfred
     
  4. Sasssoft

    Sasssoft Mitglied

    Dabei seit:
    02.07.04
    Beiträge:
    4.616
    Zustimmungen:
    12
    Es scheint zu funktionieren, Werner. Das Einlesen läuft ohne Meldungen durch, lediglich am Ende kommt jetzt der Hinweis, dass Fehler aufgetreten sind und das Protokoll in der Zwischenablage liegt. Das anschließend von mir durchgeführte Einfügen in den Editor zeigt aber für mich nur wieder die nichtssagende Meldung über das Schreiben der Exif-Metadaten ohne Hinweis, um welches Bild es sich handelt und was evtl. genau die Ursache ist.

    Immerhin kann ich mit dieser Variante leben :), weil nur am Ende ein zusätzlicher Klick nötig ist.

    Gruß
    Alfred
     
  5. W.P.

    W.P. Mitglied

    Dabei seit:
    16.10.02
    Beiträge:
    4.901
    Zustimmungen:
    2
    Tja, wenn keine Meldung von FF geliefert wird, kann ich keine eintragen.
    Gut, wenn es hilft.
     

Diese Seite empfehlen