Einfügen mit Rand

Lutz536

Mitglied
Dabei seit
24.05.06
Beiträge
528
Standort
Leipzig
#1
Wenn ich etwas mit "Einfügen mit Rand" einfügen möchte , kommt in letzter Zeit immer ein ovaler Rand. Ich hätte aber gern einen rechteckigen. Wo kann ich das einstellen?

Danke
Lutz
 

HeiM

Mitglied
Dabei seit
08.04.03
Beiträge
5.468
Standort
Leipzig
#2
Hallo Lutz,
wo ist der Rand oval? Zeig mal ein Bild.
Bei mir erscheint über Einfügen mit Rand über Kontextmenü nach Eingabe von Breite und Farbe ein ganz stinknormaler eckiger, flacher Rahmen. (FF 4.04 B9)
 

kuni-r

Mitglied
Dabei seit
26.11.02
Beiträge
5.376
Standort
Nähe Memmingen
Trophäen
auch
#5
Ist das Bild eventuell mit einer ovalen Maske versehen? ...also ein PNG mit Maske? Dann kriegste einen Rand in Form der Maske. Wenn Du ein JPG nimmst, wird das Bild mit einem rechteckigen Rahmen versehen, wie sich's gehört.
 

Lutz536

Mitglied
Dabei seit
24.05.06
Beiträge
528
Standort
Leipzig
#8
Es war immer rechteckig, aber nun plötzlich ist es oval! Ärgerlich, und ich weiß nicht warum!

Lutz
 

Lutz536

Mitglied
Dabei seit
24.05.06
Beiträge
528
Standort
Leipzig
#9
Ich hab den Fehler gefunden:
- Hat man irgendwann einmal RMT "Ausschnitt kopieren" benutzt, ist "Einfügen mit Rand" für immer quadratisch
- Hat man irgendwann einmal RMT "kreisförmigen Ausschnitt kopieren" benutzt, ist "Einfügen mit Rand" für immer rund.

Das müßte evtl. behoben werden, da ja das eine mit dem anderen nix zu tun hat.


Muss das noch einmal überdenken!

Lutz
 
Zuletzt bearbeitet:

Sasssoft

Mitglied
Dabei seit
02.07.04
Beiträge
5.085
Standort
Albersdorf (Schleswig-Holstein)
Trophäen
{******} ********* !!!!!!!!!!!!
#10
Hat man irgendwann einmal RMT "kreisförmigen Ausschnitt kopieren" benutzt, ist "Einfügen mit Rand" für immer rund
Hm, bei mir nicht. Wenn ich Kreisförmigen Ausschnitt kopieren ausgeführt hatte, aber die Zwischenablage dann nicht verwendet sondern aus der Computer-Ansicht ein anderes (rechteckiges) Bild in die Zwischenablage hole, wird das auch rechteckig mit Rand eingefügt. Das kreisförmige Einfügen mit Rand kriege ich anscheinend nur, wenn unmittelbar vorher auch kreisförmig ausgeschnitten wurde.

Oder mach ich noch was 'falsch' :(?

Gruß
Alfred
 

Lutz536

Mitglied
Dabei seit
24.05.06
Beiträge
528
Standort
Leipzig
#11
Hallo Alfred - ich kann es wohl auch nicht 100% ig sagen.
Mach bitte einmal folgendes: Mit Win10 die Funktion "Bildschirmausschnitt" verwenden und dann die Zwischenablage mit "Einfügen mit Rand" in ein Bild einfügen. Dann sollte es Oval sein, obwohl das Bild rechteckig ist.

Lutz
 

Sasssoft

Mitglied
Dabei seit
02.07.04
Beiträge
5.085
Standort
Albersdorf (Schleswig-Holstein)
Trophäen
{******} ********* !!!!!!!!!!!!
#12
Boah, die Funktion nutze ich ja nie zum Bildschirmausschneiden. Ich mache es über <Alt> + <Druck> (aktuelles Fenster) oder nur mit <Druck> (ganzer Bildschirm), füge in FixFoto (evtl. in zweiter Instanz) ein und schneide dann genauer zu.
Aber Du hast recht, wenn ich Deinen Weg gehen, wird oval umrandet, schon ominös!

Gruß
Alfred
 

Mecki14

Mitglied
Dabei seit
15.03.06
Beiträge
2.612
Standort
Düsseldorf
Trophäen
einige {*} {!} * !
#14
Zur Erstellung von Screenshots benutze ich WinSnap. Dabei tritt das Phänomen nicht auf. Aber bei Aufnahmen über Win10 wird die Umrandung tatsächlich oval; wirklich sehr seltsam.
 

W.P.

Mitglied
Dabei seit
16.10.02
Beiträge
5.037
Standort
Anzing BY
#15
Hm. Bilder in der Zwischenablage kann ich nicht analysieren. Auf die Idee bin ich noch nicht gekommen...
 
Oben