Syvmbolleiste 'Bearbeiten'

ToniToni

Mitglied
Dabei seit
08.03.07
Beiträge
155
#1
In dieser Symbolleiste gibt es den Multidialog (F7). Dieses Symbol ist bei mir tot (auch in der Retusche). Muss da etwas voreingestellt werden? Es heißt ja genau 'Eigenenen Mutidialog benutzen'. In der Retusche heißt das Symbol 'Bild bearbeiten'. Das ist etwas irreführend.
Die Hilfe gibt keine Hinweise auf irgendeine Voreinstellung.

Ich bin da drauf gekommen, weil im letzten Stammtisch in der Retusche im Quellfenster dieses Symbol benutzt wurde - dort klappt das.

Ich habe die letzte 3er Version.
 
Zuletzt bearbeitet:

ToniToni

Mitglied
Dabei seit
08.03.07
Beiträge
155
#3
Danke Alfred,
wenn ich die Einstellungen für 'Bearbeiten' bei Tastatur zurücksetze ändert sich leider nichts. Auch nach einem Neustart von FF nicht.
Ich brauche es nicht zwingend, aber nice to have.

Ja, was die Version 4 anbelangt, da ist Xe847 rausgeflogen. Sicherlich kann man diese Funktion anderweitig ersetzen.
Was ist denn da besser außer 64 Bit? Habe auch keinen 4k-Monitor.

Beschäftige mich viel mit meiner Datenbank IMatch und die Zeit ist tatsächlich bei einem Rentner knapper. Es geht nicht mehr so flott :(
 

Sasssoft

Mitglied
Dabei seit
02.07.04
Beiträge
5.350
Standort
Albersdorf (Schleswig-Holstein)
Trophäen
{******} ********* !!!!!!!!!!!!
#4
Und wenn du statt "Tastatur" mal in Menü Ansicht > Symbolleisten > Einstellungen > Registerkarte Symbolleisten > Alle zurücksetzen gehst?
Ja, was die Version 4 anbelangt, da ist Xe847 rausgeflogen. Sicherlich kann man diese Funktion anderweitig ersetzen.
Was ist denn da besser außer 64 Bit?
Alle Änderungen kannst du doch hier nachlesen. I2e ist z.B. dabei, wenn du das nicht schon hast. Ich setze es z.B. sehr häufig ein, gefällt mir besser als Xe847.

Gruß
Alfred
 

ToniToni

Mitglied
Dabei seit
08.03.07
Beiträge
155
#5
Alles zurücksetzten bringt auch hier nichts.

Was mich stutzig macht, ist die Benennung des Symbols in der Hauptansicht, nämlich 'Eigenen Multidialog benutzen' [F7] . Heißt im Quellfenster der Retusche 'Bild bearbeiten' - denke aber , dass das die gleiche Funktion auslöst, oder?
Bei einem eigenen Multidialog denkt man automatisch an irgendeine passende Voreinstellung nach eigenen Vorgaben.
Aber, wenn es so wäre, dann hättest du mir das ja geschrieben.

Mit i2e konnte ich mich noch nie so richtig anfreunden, auch mit verschiedenen Einstellungen nicht. Sie passen auch nicht zu jedem Bild und dann geht das Probieren weiter. Vielleicht packe ich es aber auch nicht richtig an.

Version 4 muss ich mal näher anschauen.

Vielen Danke für deinen Post zur späten Stunde.
 

Sasssoft

Mitglied
Dabei seit
02.07.04
Beiträge
5.350
Standort
Albersdorf (Schleswig-Holstein)
Trophäen
{******} ********* !!!!!!!!!!!!
#6
Der Bearbeitungsdialog in der Retusche ist ein anderer als der Eigene Benutzderdialog! Man kann beide im Menü Bearbeiten > Dialog zusammenstellen nach eigenen Vorstellungen aufbauen.
Mit i2e konnte ich mich noch nie so richtig anfreunden
Ich schon, aber das kann auch am Ausgangsmaterial liegen: jede Kamera erzeugt ja eigene Charakteristiken. Ich schiebe in I2e an den Reglern eigentlich gar nichts (ist ja schließlich eine Automatik). Allenfalls den Schattenregler ziehe ich mal ein Stück nach unten, weil mir die Schattenaufhellung manchmal zu stark ist.

Gruß
Alfred
 

ToniToni

Mitglied
Dabei seit
08.03.07
Beiträge
155
#7
Du bist Spitze Alfred :D Jetzt brauch ich das nur noch zusammenstellen. Mach ich nachher....
In das Menü Bearbeiten hätte ich nie geschaut. Nun, wo ich das weiß, erscheint es logisch, dass man dort zuerst nachschaut :rolleyes:

Klappt nun tadellos.
 
Zuletzt bearbeitet:
Oben