1. Diese Seite verwendet Cookies. Wenn Sie sich weiterhin auf dieser Seite aufhalten, akzeptieren Sie unseren Einsatz von Cookies. Weitere Informationen

Neueste Beta und der Datenblitz

Dieses Thema im Forum "Allgemeine Fragen" wurde erstellt von saumsockel, 10.11.17.

  1. saumsockel

    saumsockel Mitglied

    Dabei seit:
    11.01.05
    Beiträge:
    55
    Zustimmungen:
    0
    Vor ein paar Tagen habe ich die aktuelle Beta direkt über das Programm installiert.
    Seitdem habe ich ein Problem mit dem "Datenblitz". Es kann aber auch sein, dass die Beta Installation nicht verantwortlich ist !? Egal. Gibt es eine Möglichkeit den "datenblitz" komplett zu löschen, ohne das FixFoto in Mitleidenschaft gezogen wird.

    Gibt es eine Schritt für Schritt Hilfe, mit der ich den Datenblitz danach neu installiere?
     
  2. HeiM

    HeiM Mitglied

    Dabei seit:
    08.04.03
    Beiträge:
    5.370
    Zustimmungen:
    3
    Hallo,
    du musst sicher nicht neu installieren.
    Nach dem Update musst du nur deine Einstellungen wieder in Ordnung bringen.
    Also Einstellungen/Diverses/Bildinfo
    Bildinfo in Ganzbildschirmansicht JA
    Bilfinfo Format den Pfad für das Script wieder eintragen. Also C:\User\Dein Name\Documents\FixFoto\datenblitz.vbs
    Dann sollte es wieder gehen.

    Durch das Update könnten dir aber noch mehr Einstellungen verloren gegangen sein, so du welche vorgenommen hattest.
    Für den Fall könntest du die FixFoto.reg im Datenpfad von FixFoto suchen.
    Mach darauf einen Doppelklick und bestätige danach zwei mal mit ok. Dann sind alle deine alten Einstellungen wieder wie vor dem Update gehabt.
     
  3. saumsockel

    saumsockel Mitglied

    Dabei seit:
    11.01.05
    Beiträge:
    55
    Zustimmungen:
    0
    Hallo Heinz,

    vielen Dank für die schnelle Hilfe. Leider hat mich das nicht weiter gebracht. Die gewünschten Angaben werden im Datenblitz nicht angezeigt. Die Ganzbildansicht hatte ich schon eingeschaltet. Das Eintragen des Pfades hat es auch nicht gebracht.
    Wie schon oben vermutet, glaube ich, das mein System schon vorher nicht mehr richtig rund lief...u.a. spinnt mein Virenwarner, die Wiederherstellungskonsole meckert auch, und beim Installiere von Programmen werde ich nach Admin. gefragt.
    Der jetzige Rechner ist fast 10 Jahre alt. Entweder kaufe ich einen neuen rechner, und setze ich das system WIN8 neu auf. ODER, als letzter Versuch : ich lösche alles, was irgenwie mit FixFoto zu tun hat. Da weiß ich aber nicht, wo ich überall suchen und löschen muß.
    Bitte kannst Du mir da noch einmal Hilfestellung leisten.

    Grüße aus dem verregneten NRW
    Klaus
     
  4. kuni-r

    kuni-r Mitglied

    Dabei seit:
    26.11.02
    Beiträge:
    5.236
    Zustimmungen:
    7
    Ich bin zwar nicht der Heinz, aber: Benutzerverzeichnis wegsichern und löschen. FixFoto deinstallieren. In der Registry den Pfad HKEY_CURRENT_USER\Software\Joachim Koopmann Software komplett löschen. Im Programmverzeichnis den Ordner FixFoto löschen. Falls beide Versionen 32bit und 64bit installiert sind, ..in den Programmverzeichnissen... Das sollte es gewesen sein. Die Registrierung geht dabei nicht verloren, du kannst also alles neu installieren und anschließend die Dateien, die Du aus dem Benutzerverzeichnis benötigst, wieder dahin zurück kopieren. Zur Sicherheit kannst Du Deinen Registrierschlüssel auch aus dem Bildschirm "Hilfe" wegsichern.
     
  5. HeiM

    HeiM Mitglied

    Dabei seit:
    08.04.03
    Beiträge:
    5.370
    Zustimmungen:
    3
    ...und ich bin nicht der der Kuni, aber einen anderen Hinweis hätte ich auch nicht parat.
    Und auf das, was Kuni sagt, kann man sich getrost verlassen.
     
  6. saumsockel

    saumsockel Mitglied

    Dabei seit:
    11.01.05
    Beiträge:
    55
    Zustimmungen:
    0
    Vielen Dank Euch beiden. Ich hatte ja schon einiges versucht, bzgl. Fixfoto, aber wahrscheinlich dadurch "verschlimmbessert". Nach dem Tipp von Heinz habe ich den Pfad falsch eingetragen. Was auch nichts verbessert hat. Logisch!? Der Ratschlag von Kuni hat mich veranlasst, mal zu gucken, wo und was auf meiner FP von FixFoto zu finden ist. Da hatte ich den Eindruck, das dort mehr ist, als da sein sollte. Also alles gelöscht, FixFoto neu installiert, die ersten Einstellungen angepasst. Jetzt sind die Skripte dran, Datenblitz klappt schon, ein paar externe Programme dazu, und ich bin wieder rund. GUUUUUUt, das es dieses Programm gibt, weiter so?

    Und noch einmal vielen Dank EUCH Beiden.
     
  7. kuni-r

    kuni-r Mitglied

    Dabei seit:
    26.11.02
    Beiträge:
    5.236
    Zustimmungen:
    7
    Gerne! Und danke für die Rückmeldung!
     

Diese Seite empfehlen