Skript Skript Probleme

Krischan

Mitglied
Dabei seit
24.01.09
Beiträge
22
Standort
Stotel am Wesertunnel
#1
Hallo zusammen
Ich habe ein Problem mit dem Skripten
Auto Korrektur
4-Fach Automatik
4-Fach Automatik anpassbar

Wenn ich ein es von den Skripten benutzen möchte ,bekomme ich die folgende Fehlermeldung:
Es ist ein Fehler bei der Ausführung von Speicherbefehlen (execute)
aufgetreten !
Funktion (Länge:Name):08:FF_Xe847
Parameter(Länge:Werte):03:100

Vom System gemeldeter Fehler:2003
FF_xe847:fehlgeschlagen (Speichermangel?)
Kann mir jemand sagen was dagegen zu machen wäre ,nach Neuinstallation des PC häufen sich die Probleme mit dem FixFoto was bis dato immer super geklappt hat .

Win 7 64 Bit Ultimate
Intel Core i5-2500K
Ram 16 GB

Viel Grüße und Danke im Voraus
 

m.s

FF-Team
Mitarbeiter
Dabei seit
19.09.02
Beiträge
11.219
#2
AW: Skript Probleme

Also erstmal findest du alle Funktion aus diesem Skript seit einigen Versionen direkt in FixFoto selbst unter "Bildoptimierungen/Mehrfach Automatik" und dann besagt die Fehlermeldung, dass XE847 nicht in der 64 Bit Version von FixFoto funktioniert. Diese Einschränkung und auch alle anderen zur 64 Bit-Version findest du in der Hilfe: http://www.fixfoto.info/onlinehilfe/index.html?HH_Hinweise_Zur_64_Bit_Version
 

W.P.

Mitglied
Dabei seit
16.10.02
Beiträge
5.049
Standort
Anzing BY
#3
AW: Skript Probleme

Hallo Krischan,

in Autokorrektur kannst Du über Optionen für ein Vorschaufenster eine andere Funktion belegen.
 

W.P.

Mitglied
Dabei seit
16.10.02
Beiträge
5.049
Standort
Anzing BY
#5
AW: Skript Probleme

Hallo Krischan,

vermutlich wurde das Objekt von einem Antivirenprogramm verbogen. Oder es fehlt dem WScript.Shell-Objekt die Berechtigung für den Zugriff auf die Registry.
 
Oben