Fehlermeldung Trojaner-Warnung

berndh

Mitglied
Dabei seit
29.12.04
Beiträge
507
Standort
in der Gegend von LU/MA
#1
Hallo,

ich habe heute die Funktion Grundstellung ausgeführt, und prompt hat beim nächsten Start von FF der Windows Virenscanner bei zwei Modulen von Werner zugeschlagen.

Betroffen sind:
file: C:\Users\Bernd\Documents\FixFoto\Script\WPScript\Diagnose\Diagnose.vbe
file: C:\Users\Bernd\Documents\FixFoto\Script\WPScript\EXIF\Info\Info.vbe

In beiden sei der Trojaner

Trojan:Script/Foretype.A!ml

aktiv und würde ausgeführt.
Ist das bekannt? ernst zu nehmen?

Bernd
 

berndh

Mitglied
Dabei seit
29.12.04
Beiträge
507
Standort
in der Gegend von LU/MA
#2
Der Virenscanner hat natürlich beide VBE Dateien in Quarantäne genommen.
Kann ich die bedenkenlos freigeben, oder sollte ich die neu runterladen?

LG
Bernd
 

Sasssoft

Mitglied
Dabei seit
02.07.04
Beiträge
5.090
Standort
Albersdorf (Schleswig-Holstein)
Trophäen
{******} ********* !!!!!!!!!!!!
#3
Du arbeitest doch sicher schon sehr lange mit Werners Skripten und weißt, dass die ungefährlich sind. Meiner Einschätzung nach kannst Du sie unbedenklich freigeben.

Ich habe solche Meldungen bei FixFoto-Skripten auch schon gehabt und sie als Ausnahme eintragen lassen, so dass sie nicht mehr angemeckert werden.

Gruß
Alfred
 

berndh

Mitglied
Dabei seit
29.12.04
Beiträge
507
Standort
in der Gegend von LU/MA
#4
Hallo Alfred,
ich glaube ich kann Entwarnung geben. Ich hatte nicht die "aktuellsten" Versionen installiert. Habe ich jetzt nachgeholt. Virenscanner hat nix gefunden. Ich werde bei Gelegneheit nochmal die Grundstellung probieren. Dann sind aber leider alle Einstellungen weg, auch die persönlichen Profile. Das putzt offensichtlich auch die regestry.
LG
Bernd
 

W.P.

Mitglied
Dabei seit
16.10.02
Beiträge
5.038
Standort
Anzing BY
#5
Hallo,
ich kann versichern, dass ich keine Trojaner oder irgendwas in der Richtung eingebaut habe. Was hätte ich auch davon?
Info.vbe wird nicht mehr sauber funktionieren. Die haben vor ca. 2 Jahren die in VBScript die Split-Routine geändert. Die schluckt jetzt alle 0-Zeichen. Kann aber jetzt nicht sagen, ob die Routine da drin ist. Das Tool ist weit über 10 Jahre alt, die letzten Jahre ohne Pflege...
Nachfolge-Programm von WPInfo, WPIPTC und WPSearch ist WPMeta auf .Net-Basis
Für Diagnose habe ich nichts neues gebastelt. Läuft ja auch so noch ohne Probleme. Nur die HTML-Datei von FF parst sie nicht mehr richtig, um die Versionsnummer ohne FF raus zu finden. Hatte keine Lust mehr, das laufend anzupassen, wenn sich das HTML-Format der Tabelle geändert hat.
 
Oben