Ordnersuche

Ordnersuche 1.12

Sasssoft

Mitglied
Dabei seit
02.07.04
Beiträge
5.073
Standort
Albersdorf (Schleswig-Holstein)
Trophäen
{******} ********* !!!!!!!!!!!!
#41
Das Abbrechen funktioniert jetzt.
Die "falsche" Ordnerreihenfolge bekomme ich auf einem Netzlaufwerk. Dort werden die Bilderordner mal vom Ultrabook, mal vom Haupt-PC hinkopiert. Das erfolgt aber nicht immer in chronologischer Reihenfolge. Es kann z.B. sein, dass ich Tagesordner vom 05., 10., 15. vom Ultrabook hinschiebe, später dann die vom 08., 12. und 18. vom Haupt-PC. Der Ordner auf dem Netzlaufwerk speichert dann die Tagesordner in der Reihenfolge 05, 10, 15, 08, 12 und 18. In dieser Reihenfolge zeigt dann auch die Ordnersuche per Skript die Daten.

Jedesmal, wenn auf einem Laufwerk ein Ordner neu angelegt wird, werden intern die dort hineingeschriebenen Daten in der Abfolge des Schreibens vermerkt. Die Darstellung unter dem Explorer zeigt dann aber immer die alphabetisch korrekte Reihenfolge.

Gruß
Alfred
 

Sasssoft

Mitglied
Dabei seit
02.07.04
Beiträge
5.073
Standort
Albersdorf (Schleswig-Holstein)
Trophäen
{******} ********* !!!!!!!!!!!!
#42
Nur mal so zur Info: Ich habe mir einen neuen PC selbst zusammengebaut: AMD Ryzen 5 3600, 6 Kerne, 32 GB RAM, 1 TB SSD
In der Konfiguration dauert die Ordnersuche über ca. 5100 Ordner ungefähr 2,3 sec.
Ich bin begeistert :)!

Gruß
Alfred
 

Mecki14

Mitglied
Dabei seit
15.03.06
Beiträge
2.603
Standort
Düsseldorf
Trophäen
*!
#43
Version 1.12
Beim Erstellen einer neuen Liste zur Übertragung von Dateien trat ein Fehler auf.

Ordnersuche_Fehler.png

Dieser Fehler ist jetzt beseitigt.
Außerdem wurde die Update-Funktion an die aktuelle Forumssoftware angepasst.
 

Sasssoft

Mitglied
Dabei seit
02.07.04
Beiträge
5.073
Standort
Albersdorf (Schleswig-Holstein)
Trophäen
{******} ********* !!!!!!!!!!!!
#44
Hallo Harald,
ich habe die neue Version natürlich gleich installiert (obwohl ich mit der vorigen auch keine Probleme hatte, da das Eintragen in eine Bilderliste bei mir fast nie vorkommt).

Ich habe aber eine allgemeine Bemerkung zu den Skripten (nicht nur diesem): Bei mir ist die Bildschirmskalierung unter Windows auf 150% eingestellt (empfohlener Wert). Da gibt es dann immer mal wieder den Effekt, dass die Beschriftungen in den Skripten nicht mehr vollständig sichtbar bzw. teils unglücklich abgekürzt sind. Ich hänge mal das Beispiel für die Ordnersuche an.

Kann man da irgendetwas machen? Die Skalierung auslesen und im Skript automatisch anpassen :rolleyes:?

Gruß
Alfred
Ordnersuche.jpg
 

Mecki14

Mitglied
Dabei seit
15.03.06
Beiträge
2.603
Standort
Düsseldorf
Trophäen
*!
#45
Hallo Alfred,
Deine Anmerkung zur Skalierung > 100 sind nachvollziehbar.
Leider habe ich keine Idee wie man das berücksichtigen könnte. Vielleicht hat Joachim einen Vorschlag (?).
 

HeiM

Mitglied
Dabei seit
08.04.03
Beiträge
5.466
Standort
Leipzig
#48
Danke, Harald,
Die Einstellungen stehen bei mir auf 100%, sowie 1920 x 1080 - auch als empfohlen.
Bei FF ist mir da noch nichts aufgefallen bezügl. fehlendem Text, bei Pinnacle aber schon.
 

Mecki14

Mitglied
Dabei seit
15.03.06
Beiträge
2.603
Standort
Düsseldorf
Trophäen
*!
#49
Das von Alfred geschilderte Problem tritt bei Skalierung von größer 100% auf. Das kann man problemlos testen und auch wieder rückgängig machen.
 

Sasssoft

Mitglied
Dabei seit
02.07.04
Beiträge
5.073
Standort
Albersdorf (Schleswig-Holstein)
Trophäen
{******} ********* !!!!!!!!!!!!
#50
Wenn man ein Ultrabook hat, das von den äußeren Abmessungen recht kompakt ist (um beim kompletten Umklappen des Monitors auch als Tablet eingesetzt zu werden), aber trotzdem eine Auflösung von 1920x1080 dargestellt wird, dann sind die einzelnen Buchstaben und Symbole sehr klein.

Dafür ist dann die Skalierung hochgesetzt (wie in den Monitoreinstellungen empfohlen, siehe Weg von Harald). Dann sind Schriften und Symbole wieder etwas größer. Das muss aber von den verwendeten Programmen auch erkannt und umgesetzt werden, was bei den Skripten für FixFoto leider nicht der Fall ist.

Gruß
Alfred
 
Oben